Installer startet nicht

Ist deine Frage von technischer Natur, dann poste sie bitte in diesen Bereich
Antworten
axelavillo
Junior Kadett
Junior Kadett
Beiträge: 8
Registriert: Sonntag 26. März 2017, 21:50

Installer startet nicht

Beitrag von axelavillo » Sonntag 26. März 2017, 21:54

edit: gelöst - war sehr schwer zu finden, das hab ich zum ersten Mal gefunden: App wurde gesperrt da "vom fremden Rechner", unter Eigenschaften musste man das "zulassen".

Hallo

botea7finalsetup.exe doppelgeklickt. Es passiert nichts

In den Eigenschaften Kompatibilitätsmodus XP eingestellt.
botea7finalsetup.exe doppelgeklickt. Es passiert nichts

Mein Betriebsystem lautet XX
Die Größe der Exe beträgt 553 Kb

Ich spiele sonst BotF und habe vor kurzem dieses Spiel über Android entdeckt.

Danke

blotunga
Flottenkapitän
Flottenkapitän
Beiträge: 705
Registriert: Montag 26. Mai 2014, 15:05

Re: Installer startet nicht

Beitrag von blotunga » Montag 27. März 2017, 07:16

Wenn du das Spiel schon auf Android hast, dann bitte die PC Version von itch.io runterladen. Der ist Kompatibel mit der Android Version. Der alte Alpha 7 nicht.

axelavillo
Junior Kadett
Junior Kadett
Beiträge: 8
Registriert: Sonntag 26. März 2017, 21:50

Re: Installer startet nicht

Beitrag von axelavillo » Montag 27. März 2017, 14:25

ist die Version anders/besser/schlechter abseits von der Kompatibilität? Also eigentlich spiele ich es nicht über Android, die Steuerung über Touch sagt mir bei diesem Spiel nicht so zu(..) ich habs da nur entdeckt und ausprobiert.

Darkness
Flottenkapitän
Flottenkapitän
Beiträge: 685
Registriert: Sonntag 8. März 2009, 22:35

Re: Installer startet nicht

Beitrag von Darkness » Montag 27. März 2017, 14:35

Blotungas Version ist weiter entwickelt als die Original Alpha7. Gibt ne Menge Neuerungen die das Spiel bereichern. Ich nehme mal an darauf wollte er hinaus. ^^

Und du musst auch nicht über Android spielen. Blotunga hat ja extra geschrieben, dass du die PC-Version downloaden kannst. :wink:

axelavillo
Junior Kadett
Junior Kadett
Beiträge: 8
Registriert: Sonntag 26. März 2017, 21:50

Re: Installer startet nicht

Beitrag von axelavillo » Montag 27. März 2017, 17:33

Achso cool. Ich dachte halt, es wäre nur wegen der Kompatibilität zum Android Port (save game übertragung kenn ich) - hat er ja so geschrieben

Edit:
Ich habe es mal ausprobiert. Soweit ich es erlebe ist die "neue" Version deutlich uncomfortabler auf dem Pc. Alles ist so eingestellt wie auf dem Android. Das Menu.. die Aufteilung der Map.. und die Auflösung ist nicht für den Desktop. Und: Es gibt keine Optionen/ Einstellungen...)

Fazit: Auf der Alpha7 Version war alles ok, hier gelinde gesagt nicht.

Darkness
Flottenkapitän
Flottenkapitän
Beiträge: 685
Registriert: Sonntag 8. März 2009, 22:35

Re: Installer startet nicht

Beitrag von Darkness » Dienstag 28. März 2017, 08:46

Hm, das klingt recht extrem. :/

Es gibt zwar leichte Abweichungen im Design aber von der Steuerung her dürfte es, abgesehen von der Art wie du klickst, keine großen Unterschiede geben. Blotunga hat ja die meisten Dinge die sich auf dem Android anders verhalten in der PC Version extra wieder auf die klassische Steurung geändert.

Probleme mit der Auflösung hatte ich noch nicht.

Was meinst du mit keine Optionen? Meinst du die Einstellungen die du in der alten Alpha7 machen konntest?
Das meiste dort einstellbare hatte aufs aktuelle Spiel keinen Einfluss und Sound etc. kannst du auch jetzt unter Optionen ändern.
All die anderen Einstellungen, die sich auf die Erstellung eines Spiels beziehen sind jetzt nur noch dort auswählbar wo sie einen Nutzen haben, nämlich beim erstellen eines neuen Spiels.

Die Neuerungen von denen ich ursprünglich sprach befanden sich übrigens nicht im Design oder der Steuerung sondern im Spiel selbst. ^^
Sofern dich das derzeitige Layout nicht völlig verschreckt empfehle ich, dass du mal ein paar hundert Runden anspielst und dich umschaust. :]

blotunga
Flottenkapitän
Flottenkapitän
Beiträge: 705
Registriert: Montag 26. Mai 2014, 15:05

Re: Installer startet nicht

Beitrag von blotunga » Dienstag 28. März 2017, 10:05

Eigentlich ist die neue Auslegung für Widescreen Monitore viel besser geeignet als die Alte. Diese war für 4:3 Bildformat geeignet, aber für 16:9 ist es, denke ich, besser so wie es jetzt ist. Und außer Multiplayer ist doch alles drin. Das einzige was sich ein bisschen geändert hat bei der Steuerung ist die Schiffsauswahl, da auf Touchscreens sehr umständlich ist kleine Grafiken anzutippen also muss man zwei mal ein System auswählen um die Schiffe aufzurufen.
Was die Auflösung betrifft, das Spiel sollte normalerweise im Vollbildschirm erscheinen, und man kann es auch als Fenster starten mit den --res=1280x720 Befehlszeilenparameter. Die Zahlen können natürlich beliebig geändert werden.

axelavillo
Junior Kadett
Junior Kadett
Beiträge: 8
Registriert: Sonntag 26. März 2017, 21:50

Re: Installer startet nicht

Beitrag von axelavillo » Dienstag 28. März 2017, 22:14

Danke für die Aufklärungen

Ulf
Junior Kadett
Junior Kadett
Beiträge: 8
Registriert: Mittwoch 3. September 2014, 16:24

Re: Installer startet nicht

Beitrag von Ulf » Montag 24. April 2017, 16:55

blotunga hat geschrieben:
Montag 27. März 2017, 07:16
... bitte die PC Version von itch.io runterladen.
Habe diesen Thread gerade entdeckt. Wie viele unterschiedliche Versionen (für Windows Desktop) gibt es jetzt eigentlich? Offiziell ist ja noch die Alpha 7 (v5.1 (V0.90)), vom 06.03.2013, dann eine nicht mehr funktionierende Version 0.6.73 vom 28.01.2016 und die Version unter itch.io, die auch nicht funktioniert, zumindest bei mir nicht.

Ich habe diese entpackt und versucht die exe zu starten, bekomme aber folgende Meldung: "bote.exe ist keine zulässige Win32-Anwendung, unter Windows XP.

Wird BotE jetzt nur noch für Androit entwickelt und nicht mehr für PC (Windows)? Irgendwie funktionieren auch keine, der neueren Versionen richtig. Die Version, die aus dem rainer-Thread (http://forum.birth-of-the-empires.de/vi ... 200#p29238) will auch nicht so richtig und wird auch nicht mehr aktualisiert.

blotunga
Flottenkapitän
Flottenkapitän
Beiträge: 705
Registriert: Montag 26. Mai 2014, 15:05

Re: Installer startet nicht

Beitrag von blotunga » Montag 24. April 2017, 19:58

Also die itch.io Version sollte gehen. Alles ausser Multiplayer ist drin von den Alten, Multiplayer vielleicht kommt noch dieses Jahr... ich habe es nur auf Windows 7 und 10 getestet, aber sollte auch auf andere Versionen funktionieren. Wenn nichts geht dann bitte Java 7 von Sun runterladen, mit dem geht es ganz sicher. Dann braucht man den exe nicht, man kann den jar direkt ausführen.

Benutzeravatar
rainer
Vizeadmiral
Vizeadmiral
Beiträge: 2897
Registriert: Mittwoch 12. September 2007, 10:57

Re: Installer startet nicht

Beitrag von rainer » Freitag 28. April 2017, 16:04

Ulf hat geschrieben:
Montag 24. April 2017, 16:55
blotunga hat geschrieben:
Montag 27. März 2017, 07:16
... bitte die PC Version von itch.io runterladen.
Habe diesen Thread gerade entdeckt. Wie viele unterschiedliche Versionen (für Windows Desktop) gibt es jetzt eigentlich? Offiziell ist ja noch die Alpha 7 (v5.1 (V0.90)), vom 06.03.2013, dann eine nicht mehr funktionierende Version 0.6.73 vom 28.01.2016 und die Version unter itch.io, die auch nicht funktioniert, zumindest bei mir nicht.

Ich habe diese entpackt und versucht die exe zu starten, bekomme aber folgende Meldung: "bote.exe ist keine zulässige Win32-Anwendung, unter Windows XP.

Wird BotE jetzt nur noch für Androit entwickelt und nicht mehr für PC (Windows)? Irgendwie funktionieren auch keine, der neueren Versionen richtig. Die Version, die aus dem rainer-Thread (http://forum.birth-of-the-empires.de/vi ... 200#p29238) will auch nicht so richtig und wird auch nicht mehr aktualisiert.
der Link oben von Blotunga liefert die neuesten Version. An der alten PC-Version (inkl. "rainer-Thread") bastelt momentan keiner mehr, denke ich.
Was heißt "unter Windows XP" aus der Fehlermeldung....für mich heißt das, dass Du noch WinXP einsetzt. Dazu sind die aktuellen Downloads evtl. nicht kompatibel. Du kannst aber einen alten und hoffentlich kompatiblen Download hier ziehen http://loadion.com/en/Birth-of-the-Empires_6681499.html .

blotunga
Flottenkapitän
Flottenkapitän
Beiträge: 705
Registriert: Montag 26. Mai 2014, 15:05

Re: Installer startet nicht

Beitrag von blotunga » Sonntag 7. Mai 2017, 13:18

Also gute Neuigkeiten. Ich habe mal eine Version mit Windows XP Unterstützung auf itch.io aufgeladen.

Andi47
Kapitän
Kapitän
Beiträge: 429
Registriert: Samstag 25. Juni 2011, 10:47

Re: Installer startet nicht

Beitrag von Andi47 » Montag 22. Mai 2017, 17:45

Gibt es noch eine Möglichkeit, an die 0.6.73 heranzukommen? Bzw. gibt es irgendwo eine neuere Version?

(ich habe die Alpha7, aber ich hätte gerne eine der stabileren neueren Versionen)

Ich habe den 0.6.73-Download versucht, aber bekomme dabei eine Fehlermeldung dass die Testversion der Installation (oder so ähnlich) abgelaufen ist.

Edit: schon gefunden, habe hier die PC-Version runtergeladen: https://blotunga.itch.io/birth-of-the-empires

blotunga
Flottenkapitän
Flottenkapitän
Beiträge: 705
Registriert: Montag 26. Mai 2014, 15:05

Re: Installer startet nicht

Beitrag von blotunga » Dienstag 23. Mai 2017, 08:47

Andi47 hat geschrieben:
Montag 22. Mai 2017, 17:45
Ich habe den 0.6.73-Download versucht, aber bekomme dabei eine Fehlermeldung dass die Testversion der Installation (oder so ähnlich) abgelaufen ist.

Edit: schon gefunden, habe hier die PC-Version runtergeladen: https://blotunga.itch.io/birth-of-the-empires
Hoffentlich gefällt es dir. Ich hoffe das ich noch dieses Jahr Zeit habe um das Multiplayer reinzuschreiben, damit nichts fehlt im verhältnis zum C++ Version.

Andi47
Kapitän
Kapitän
Beiträge: 429
Registriert: Samstag 25. Juni 2011, 10:47

Re: Installer startet nicht

Beitrag von Andi47 » Freitag 9. Juni 2017, 13:38

Jep, gefällt mir - ich kann fast nicht mehr aufhören zu spielen...

Antworten

Zurück zu „technical questions“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast